October 25, 2010

a few days ago...


click photo for full-size image
photo by Donald Kinney

Oh man, it looks like a Biblical flood right now, but in this photo from a few days ago the Lagunitas Creek was chugging out the last of it's lazy Summer days.



click photo for full-size image
photo by Donald Kinney

But it rained this weekend -- enough to swell the banks with slightly brownish and silty water.   Our big storms will begin in January -- when the Lagunitas will flirt with becoming a roaring flood.   I'll keep you posted.



click photo for full-size image
photo by Donald Kinney

The Lagunitas Creek has suffered in the name of human progress.   But sometime I wonder if Marin County really needed to build five reservoirs, effectively cutting off most of the spawning grounds for the Coho Salmon; whose numbers have diminished over the years to a pittance.



CLICK to visit my Daily-Duo.
CLICK to visit KittyBLOG -- the daily doings of my cat.
CLICK for what I call my BIG site.

Your comments are invited and welcome.

6 comments:

Chess said...

Why can't I see any of the photos on your blog. I have been enjoying them for months and now what I see in their place is the following text:

click photo for full-size image

AphotoAday said...

HI CHESS -- Is the problem persisting? It may have been a temporary server outage. First I've heard of such a thing -- anyone else experiencing this?

Best regards, Don

Chess said...

The problem is persistent - has been going on for at least a month now. I had been checking your blog at least 5 days a week for more than six months. Then one day, the photographs were gone and the "click image"text appeared. BTW, the text is NOT a hyperlink link. I cannot click on it.

At the same time, the photos disappeared from your Daily DUO page. Instead of seeing the photos, I see the names (or descriptions) of the photo. Example: square trees

If I had your e-mail address, I would send you a screenshot.

Nothing has changed on any of the other photography sites that I visit. I have also checked the settings in my my browser (Mozilla FireFox), but find nothing unusual.

If you have any ideas, please let me know. I LOVE your work.

AphotoAday said...

Am really sorry you can't see my images, Chess -- I've got a couple of ideas as a starting place.

Are you on a dial-up? Oh, I remember the days when it took so long for a whole bunch of photos to load that the ISP would just time out. It may be, that the big 200KB banner image is in the process of loading (slowly), but that would prevent other images from loading -- everything has to take it's turn in a rather unpredictable pattern.

I'm on a lightening-fast cable connection, but really, the site should load up just fine via a dial-up connection -- it just takes time and there's always the possibility of timing out as I mentioned.

That "click photo for full-size image" is just text. The small image is the link to the larger image -- clicking on the small image will open a larger image in a new window.

This afternoon I checked AphotoAday and the DailyDuo on another computer downtown using DSL, and wow -- that DSL sure is slow so I can imagine how slow it is with a Dial-Up. Or a Dial-Up that was kind of slow -- I used to have one of those. But I assure you that the photos I use on my sites have been compressed the maximum amount to make their file sizes as small as possible -- they shouldn't be taking unusually long to load.

Anyway, those are a few of the things that crossed my mind. Hope we can get this sorted out.

Best regards, Don

AphotoAday said...

Chess -- One more thing...

Are you seeing any "red X's" where the photos are supposed to be? If not it suggests that the photos are still in the queue waiting to be loaded. If you DO see a bunch of "red X's" it means there is something terribly wrong with any one of a variety of dicey things.

Best regards, Don.

Mulleh said...

Beautiful nature :)

 
under construction